logo

Welkom op het klus forum van CV-Shop. Stel hier je vraag, of praat hier met andere klussers.

Onderwerpen lijst
Nieuwe reactie
Auteur

driewegklep Nefit

Theo 01-02-08 23:40
Ik heb sinds een tijdje een probleem met mijn Nefit Ecomline. Warmwater werkt prima maar als het water in de boiler weer op temeratuur is slaat de cv niet aan.
Door te resetten kon ik de cv meestal wel weer aan de praat krijgen maar ook dit werkt niet meer. Als ik nu de servomotor (Honeywell vc8010) verwijder doet de cv het wel weer.
Kan ik er nu vanuit gaan dat die servomotor kapot is of denk ik nu te simpel.


Hotforum
Gratis je eigen forum
instal
02-02-08 10:09
Hoi,

Wat je even kunt controleren om te zien of de motor defect is:

Driewegklep ingedrukt is warmwaterstand en naar buiten is cv.

Je vermeld dat het toestel alleen ww geeft en geen cv, dus klep staat zowieso naar binnen.
Zet even het schoorsteenveegbedrijf/serviceschakelaar op stand 1.
Dan vergeet de ketel het ww en zal de klep MOETEN omlopen naar cv, doet hij dit niet 99,9% je motor defect.

Loopt de motor wel om? Dan blijft de ketel dus een warmwatervraag zien, dan zul je waarschijnlijk als servicecode een 0 met daarachter een Y hebben.
Dan heb je zeer waarschijnlijk de boilersensor defect, of heel soms een aanvoersensor.

Dt kun je uitsluiten door te kijken naar de cv watertemperatuur, wanneer tijdens 0Y het cv water minimaal 65 graden is dan moet hij de boiler warm kunnnen krijgen, dus dan is het de boilersensor.
Is de cv watertemperatuur nog geen 60 graden dan geeft de aanvoersensor een te hoge temperatuur door aan de UBA, zodat deze denk dat de gewenste aanvoertemperatuur behaald is, en dus een code 0Y gaat aangeven.

groet instal


Theo
03-02-08 00:52
Beste instal,

Dank voor je snelle en uitvoerige uitleg.
Ik ga er morgen mee bezig.
O ja, nog even ter info: soms gaat de cv wel aan maar meestal niet. Nadat ik heb gereset lijkt het eerst goed te gaan maar dan gaat de vlam omlaag en het display geeft uiteindelijk 0 aan.

Ik laat ff weten of het me is gelukt.


Utreg
03-02-08 12:20
0 betekend geen warmtevraag.

Druk de serviceknop in er verschijnt dan een letter die de storing aangeeft.


Theo
04-02-08 15:04
Ik heb de procedure gedaan die instal uitlegde.

Als ik de schakelaar op het schoorsteenvegertje zet gaat de cv aan.
De motor en driewegklep zijn dus goed.
Als ik de schakelaar terug zet blijft hij wel (even?)doorgaan maar als ik reset gaat de cv weer uit en verschijnt 0 en Y in het display. Kennelijk is dus of de aanvoersensor defect of de boilersensor.

Nu weet ik alleen nog niet welke. De temp bij 0 en Y is iets meer dan 60 graden.



cv installateur
05-02-08 19:00
De aanvoersensor is defect, verlopen, vervuild.

Theo
05-02-08 19:31
Bedankt voor het antwoord.
Ik zal hem vervangen.
Als er nog tips zijn hoor ik die graag. Het is namelijk voor het eerst dat ik zo'n sensor vervang.


noodle
05-02-08 22:30
Een defecte aanvoersesor levert geen code 0Y op. Ik vermoed eerder dat de boilersensor defect is. Meet de weerstand van deze sensor maar eens. Een tabel met de juiste waarden staat achter in de installatie-instructie.

Vr Gr Noodle


Utreg
06-02-08 18:26
De aanvoersensor en of retoursensor defect, verlopen, vervuild.

Meet de weerstand van de
aanvoersensor door (zie paragraaf 5.5).

Controleer de sensor door tijdelijk een andere sensor
aan te sluiten.


20 graden moet u 12.5 k ohm meten Retour sensor.
25 graden moet u 10.0 k ohm meten Retour sensor.
30 graden moet u 8.0 k ohm meten Retour sensor.




Theo
07-02-08 00:10
Even tijdelijk een sensor vervangen om vast te stellen welke defect is is geen optie voor me.

Ik begreep dat een nieuwe sensor ongeveer 40 euro kost.
Ook las ik dat er sets verkrijgbaar zijn die in verhouding voordeliger zijn. Is dat misschien een optie?

Ik zal eerst maar eens proberen een waarden te meten.


Utreg
07-02-08 19:53


Artikel-nummer;Regelsensor 38323


In de regel word de aanvoer en retour sensor gelijktijdig vervangen.




Ralf
07-02-08 23:08
Zou het niet kunnen dat zijn 3 weg klep (cartouche) gewoon soms vast blijft. Dan loopt de moter wel om maar functioneert het nog niet zoals het moet.
En volgens mij adviseerd Nefit om de sensor in een setje van 3 te vervangen.


Theo
07-02-08 23:15
Ik heb mijn moduline 300 zo ingesteld dat de boiler 's nachts niet aangaat. Nu kwam ik er per toeval achter dat als ik 's nachts de cv aanzet deze het gewoon doet.
Dus als ik zo'n kraantje met een streep in het display heb kan ik de cv middels de thermostaat aanzetten.
Kan ik dan concluderen dat de boilersensor defect is?


Ralf
08-02-08 16:35
Ja, dan lijkt het er idd heel erg op dat je boilerthermostaat defect is.


Theo
08-02-08 20:11
Hoewel ik geen meetwaarde van de boilersensor kan vinden onder 5.5 van de installatie-instructie heb ik hem toch verwijderd en gemeten. Ik meet bij 21 graden een weestand van 11 Kohm. Ik weet het niet zeker maar deze lijkt het ook gewoon te doen omdat de waarde af- /toeneemt bij verandering van temperatuur.

Nu las ik in deze instructie het volgende:

"De aanvoersensor is een ‘regelsensor’. De aanvoertemperatuur van het cv-water wordt gemeten na de warmte-wisselaar. De aanvoersensor laat bij 90 °C het toestel terugmoduleren en schakelt het toestel uit boven de 95 °C."

Sinds de installatie van een Moduline 300 en een andere UBA moduleert de cv echter niet meer maar daar had ik me bij neergelegd.

Is het misschien zo dat de regelsensor gelet op bovenstaande hier mee te maken heeft?




Hotforum
Gratis je eigen forum
Ralf
08-02-08 23:10
Nu zet je ons voor een blok, je storing veranderd nu weer.
Ik zou heel makkelijk te werk gaan en de sensors in ieder geval alle 4 vervangen.
regelsensor : 38323
Safetysensor : 73321
Boilersensor : 73316
Om te beginnen de Boiler senseor vervangen ivm het eerder genoemde probleem.
Regel en safetysensor vervangen omdat het toestel niet meer moduleert, wat ik me bijna niet voor kan stellen.
Boiler senseor vervangen ivm het eerder genoemde probleem.


Theo
08-02-08 23:21
Euhh 4 sensoren zei je? Ik tel er maar 3.
Heb jij een idee wat zo'n set kost? Is dat idd voordeliger dan per stuk? De onderdelenleverancier zit dicht bij me in de buurt. Ik kan eventueel telkens één kopen.

De boilersensor is zo te vervangen maar moet bij de overige de cv ook afgetapt of kan ik ze ook zo vervangen.

Vast bedankt en sorry voor de eventuele onduidelijkheid.


Ralf
08-02-08 23:43
Aanvoer sensor rechts boven (rode huls) (27)
retour sensor rechts onder boven de pomp (26)
Safety sensor links boven (5)
LET OP dit zijn idd natte sensors. Water aftappen dus.
Begin in ieder geval met de boiler sensor, om het toestel eens zonder problemen aan het werk te krijgen.
Boiler sensor is droog.

Boiler sensor in de dompelbuis van de boiler.
op bladzijde 4 staat aangegeven waar de sensors zitten
nefit site
P.S. waar woon je?


Ralf
08-02-08 23:46
Kosten vergeten erbij te zetten,
zullen voor het setje van 3 sensoren (aanvoer-retour en safty) liggen rond de 90 euro
Boler sensor : 11 euro
PRIJZEN onder voorbehoud


Theo
08-02-08 23:50
Bedankt voor de info.
Ik ga komende week aan de slag.

p.s. ik woon in Leeuwarden


Blacky
02-12-08 14:30
Sinds 2 jaar hebben wij een nieuwe CV ketel Nefit EcomLine HR met thermostaatklok Moduline 400.
Sinds een paar weken merkte in (toen het vroor 's nachts) dat de woonkamer ' s nachts gewoon verwarmd werd tot ongeveer 20 graden. Dit terwijl de thermostaat op 16 graden ' s nachts staat. De installateur is erbij geweest. Hij kon niet vinden wat er was, heeft wel wat gedaan, wat weet ik niet. Echter het probleem bleef. Er is toen een nieuwe klokthermostaat, ook een moduline 400, geinstalleerd. Deze heeft reageert 's nachts op de ruimtethemperatuur en overdag op de buitenvoeler. Echter het probleem blijft. Omdat ik via NUON mijn energieverbruik bijhoud, zie ik dat ik gigantisch boven mijn normale verbruik zit. Heeft iemand enig idee wat het probleem kan zijn?
Het enige wat ik kan doen om het verbruik te beperken is 's avonds de thermostaatknoppen op laag zetten. Maar daarvoor heb ik toch geen klokthermostaat? Kan het probleem aan een bepaalde instelling in de CV ketel liggen?

Graag hoor ik of iemand mij kan helpen.

blacky


Erik
19-12-08 07:43
Ik heb een probleem met een Nefit Ecomline. Vannacht werd ik wakker van een hard getik . Het bleek de verwarmingsketel te zijn. Als ik de ombouw weg haal zit rechtsonderin een klep,(driewegklep?) die constant staat te klepperen. Hoe kan ik dit oplossen ?

symen
Woonplaats: zutphen
03-04-09 09:52
onlangs kwam ik thuis en bleek mijn cv niks meer te doen (betreft een nefit ecomline hr-24)
conclusie 3 wegklepkapot en de bijbehorende motor ook.

dat is snel en netjes gemaakt door de installateur. Korte tijd later merk ik dat op vreemde momenten ('s nachts/ 's avonds) de ketel een luid tikkend geluid veroorzaakt.
Volgens de installateur zou de pomp dit veroorzaken en moet die vervangen worden, ik heb het idee dat het weer bij de klep zit.

kent iemand dit probleem of weet iemand waar hetd oor veroorzaakt kan worden??


CV-Shop
03-04-09 20:43
Hallo,

Het nieuwe forum van CV-Shop is in de lucht. Stel uw vragen daar voor een beter overzicht en een sneller antwoord.

Klik hiervoor op deze tekst

Groetjes,

Ron Diender
CV-Shop


Rik
Woonplaats: den haag
18-01-13 13:02
Heb nu een Nefit 3030V uit 1998. Vannacht kapotgegaan. Lekkende fittingen en expansievat. Moet ik doet nog laten repareren of nieuwe ketel aanschaffen?

Marcel
Woonplaats: Den Haag
06-10-13 12:20
Op voorhand bedankt alvast voor het meedenken. Wij hebben een Nefit Economy VRC 24 hangen. Sinds kort en eigenlijk sinds er radiatoren vervangen zijn gebeurt er het volgende. De Honeywell thermostaat (aan/uit)staat op uit, zeg maar 14 graden. Kamertemperatuur constant rond de 19 a 20 graden. Spontaan en op enkele momenten van de dag begint de cv ketel spontaan warm water af te geven en na ca 1 minuut is dit weer klaar en valt hij terug in zijn normale modus. Bij het douchen idem en de dichtstbijzijnde radiator loopt ook warm (zo een beetje gedurende de douche tijd). De ene monteur zegt: hoort zo omdat hij wel eens op moet starten en dan geeft hij zijn warm water qua temp ergens af. De ander zegt: ligt aan je driewegklep van de de cv ketel.

Apart is het zowiezo dat de radiator deels warm wordt als je naar mijn mening de cv ketel geen opdracht geeft om het huis te verwarmen middels de kamerthermostaat.

Hoor graag en ben benieuwd wat het beste is.


bongers
Woonplaats: delft
24-10-13 12:36
ik heb een economy VRC24S ketel.
er komt lekkage via de onderkant van de tappot.

ik bemerkte dit omdat de cv niet meer werkt en bij controle was de druk in de cv leidingen te laag is. bij navullen werd de lekkage zichtbaar.

wat vreemd is dat de cv pomp continu draait maar dat na vullen van het systeem de verwarming niet aanslaat.
de cv pomp stopt alleen maar wanneer ik de spanning uitschakel.

wel werkt het warme water.

wie kan me iets over het oplossen vandeze storing vertellen



Paul
Woonplaats: Horst
06-01-14 19:53
Hallo

wij hebben een Nefit EcomLine HR en een Kloktermostaat Moduline 300.

Vanmiddag kwam ik thuis en de thermostat stond op 24 graden ...
Ik dacht dat de kinderen aan de thermostat gedraaid hadden.
Ik draaide de thermostat flink omlaag maar na een uurtje nog geen resultaat en de radiatoren snik heet.
Op naar de ketel.Daar niets bijzonders te zien. Uurtje later wilde mijn dochter onder de douche. Geen warm water.
De ketel gereset. Geen foutcodes, geen knipperende codes.
De ketel sprong weer aan (ook na steker erin en eruit) en geeft aan , zonder fout, dat de verwarming verwarmd wordt ?
Thermostaat geeft NIET aan dat CV verwarmd wordt maar de radatoren worden weldegelijk weer warm. Ook het thermostat geeft geen fouten.
Dus de ketel blijft branden en de CV verwarmen. Alleen uit te zetten door de stekker eruit te trekken.

iemand een idee ?


Adverteerder:

Onderwerpen lijst
Nieuwe reactie